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CorelDRAW is a vector-based illustration program with tools for graph-
ics, illustration, image tracing, photo editing, and more. CorelDRAW 
can be used to edit and create either vector or raster images. A raster 
or bitmap image is composed of individual pixels which can be seen as 
squares of color when magnified and let you display subtle changes in 
tones and colors. Vector objects, such as lines and shapes, vector text 
or vector groups, are composed of geometric characteristic and can eas-
ily be edited.

CorelDRAW is the base program for any files that go through the vinyl 
cutter or laser cutter in the CEID. It supports the following formats: .cdr 
(CorelDRAW native file); .eps, .pdf, .tiff, .jpg, and .gif. Other file types 
such as .ai, .svg, or .dxf, can be imported into CorelDRAW.

Overview



5

Vector images are better for logos, graphics, illustrations, and print layouts due 
to their resolution independence.

Raster images are better for photorealism and color blending.

Zooming in on a vector image Zooming in on a raster image

Raster image photorealism Vector image photorealism
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Opening a new image: Create a new document  by selecting File > 
New. In the Create a New Document dialog box, choose you canvas 
size, orientation, color mode, and DPI. The RGB color mode is more 
suited for digital images, while CMYK is typically used for printed 
images. Any graphics that will be laser cut should be in RGB. For digital 
images, DPI (dots per inch), 72dpi is suitable. High-quality printed 
images should be about 300dpi.

The CorelDRAW Workspace: After creating a new document, your 
workspace will be on display. Shown to the right is a typical workspace 
layout. Dockers, tools, and windows can be customized by going to 
Tools > Customization.

Creating a New Image
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Dockers offer a lot of functionality for specific tasks. There is a lot of 
overlap between functions offered through dockers and the active 
property bars. Some functions are only offered through dockers, such 
as the Object Manager and the Shaping dockers. Dockers can be added 
to the screen by going to Window > Dockers and then selecting the 
docker you want to add. You can have as many dockers on screen as 
you want.
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The toolbox contains tools for drawing and editing images. Some of 
the tools are visible by default, while others are grouped in flyouts. A 
small arrow in the lower-right corner of a toolbox button indicates a 
flyout. After you open a flyout, you can easily scan the contents of other 
flyouts by hovering over any of the toolbox buttons which have flyout 
arrows. Flyouts function like toolbars when you drag them away from 
the toolbox.
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Moving, Scaling, and Stretching Objects: To move an object, click 
and drag it. To constrain the movement to the horizontal or vertical axis, 
hold down CTRL while dragging. To nudge the object, press the arrow 
keys. To scale the object, drag one of the corner sizing handles, holding 
down SHIFT if you want to scale from the center. To stretch the object, 
drag one of the middle stretching handles, holding down SHIFT if you 
want to stretch from the center. To activate an object’s rotation and 
skewing handles, click the center handle.

Editing Multiple Objects: In CorelDRAW, shaping commands give 
users a powerful means to create new shapes or manipulate current 
shapes by adding, subtracting, or dividing them. Shaping tools can be 
used on simple or complex shapes to build logos, clip art, and more. 

To use the Shaping tools, go to Window>Dockers>Shaping to open 
the Shaping docker on the side of your canvas. You can choose the 
following options from the dropdown menu:

The Weld tool takes two shapes and combines them into one. It does 
this by giving the final shape that’s created the same properties of the 
selected target shape. Once they’ve been welded together, they cannot be 
separated.

The Trim tool uses two objects to complete an action: the object in front 
will trim an overlapping areas from the object behind.

The Intersect tool will create a shape using overlapping shapes.

The Front Minus Back tool erases shapes that are in the back of a design 
and leaves those are at the front. With this tool, it’s not critical which 
shape is selected first. 
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The Back Minus Front tool works in the opposite fashion, by subtracting 
the back shape from the front shape in designs, creating a different result.
Simplify tool trims overlapping areas among objects, no matter the order in 
which the objects are selected. At first, it looks like nothing has happened, 
but if you pull the objects away from one another, you will see each layer 
beneath is trimmed by the objects above or below it, like a cookie cutter.

The Boundary tool will create an outline around all edges of the selected 
object. This tool is useful for creating borders around images or engravings 
for laser cutting.

To preview the results of each tool, check or uncheck the boxes and see 
changes in the small example window before hitting Apply.
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Converting an image: If using an existing image or photo, import the 
file into CorelDRAW and convert it to a bitmap by going to the toolbar 
and selecting Bitmaps > Convert to Bitmap. This will allow you to more 
easily manipulate different colors and aspects of your image.

Adjustment filters: CorelDRAW lets you adjust the color and tone of 
bitmaps. For example, you can replace colors and adjust the brightness, 
lightness, and intensity of colors. By adjusting color and tone, you can 
restore detail lost in shadows or highlights, remove color casts, correct 
underexposure or overexposure, and generally improve the quality of 
the bitmaps. 

To adjust the contrast, color, or tone of your image, go to Effects > 
Adjust and select the necessary adjustment filter. Brightness/Contrast/
Intensity works better for grayscale images, and Hue/Saturation/
Lightness is more suitable for color images. 

Editing an Existing Image
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You can adjust the color and tone of bitmaps automatically by using the 
Auto Adjust command or by using the following filters:

Contrast enhancement: Lets you adjust the tone, color, and contrast of 
a bitmap while preserving shadow and highlight detail. An interactive 
histogram lets you shift or compress brightness values to printable limits. 
The histogram can also be adjusted by sampling values from the bitmap.

Local equalization: Lets you enhance contrast near edges to reveal detail 
in both light and dark regions. You can set the height and width around 
the region to accentuate contrast.

Sample/Target balance: Lets you adjust color values in a bitmap with 
sample colors taken from the image. You can choose sample colors from 
the dark, midtone, and light ranges of an image and apply target colors to 
each of the sample colors.

Tone curve: Lets you perform color corrections precisely, by controlling 
individual pixel values. By changing pixel brightness values, you can make 
changes to shadows, midtones, and highlights. For more information, see 
Using the Tone Curve filter.

Brightness/contrast/intensity: Lets you adjust the brightness of all colors 
and the difference between light and dark areas

Color balance: Lets you add cyan or red, magenta or green, and yellow or 
blue to selected tones in a bitmap

Gamma: Lets you accentuate detail in low contrast areas without 
affecting shadows or highlights

Hue/saturation/lightness: Lets you adjust the color channels in a bitmap 
and change the position of colors in the spectrum. This effect allows you 
to change colors and their richness, as well as the percentage of white in 
an image.
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Selective color: Lets you change color by changing the percentage of 
spectrum CMYK process colors from the red, yellow, green, cyan, blue, 
and magenta color spectrum in a bitmap. For example, decreasing the 
percentage of magenta in the reds spectrum results in a color shift toward 
yellow.

Replace colors: Lets you replace one bitmap color with another color. A 
color mask is created to define the color to be replaced. Depending on the 
range you set, you can replace one color or shift an entire bitmap from one 
color range to another. You can set the hue, saturation, and lightness for 
the new color.

Desaturate:  Lets you reduce the saturation of each color in a bitmap to 
zero, remove the hue component, and convert each color to its grayscale 
equivalent. This creates a grayscale black-and-white photo effect without 
changing the color model.

Channel mixer: Lets you mix color channels to balance the colors of a 
bitmap. For example, if a bitmap has too much red, you can adjust the red 
channel in an RGB bitmap to improve image quality.
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Optional: To further edit your bitmap image, you can break your bitmap 
into individual components by going to Trace Bitmap > Outline Trace 
and choosing one of the image types. Adjust Detail, Smoothing, and 
Type of Image as necessary. Make sure to have the Delete Original 
Image checked to remove the original bitmap. After hitting “OK”, 
you can ungroup you bitmap (CTRL+U) to edit or remove individual 
components.

See Using PowerTRACE section for more detail. 
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1. Quick Trace: You can trace a bitmap in one step by using the 
QuickTrace tool.

2. Centerline Trace: The Centerline Trace method uses unfilled 
closed and open curves (strokes) and is suitable for tracing technical 
illustrations, maps, line drawings, and signatures. 

3. Outline Trace: Outline Trace is suitable for line art, logos, clipart, and 
photo images. It offers the following presets: 

Line art traces black-and-white sketches and illustrations.

Clipart traces ready-to-use graphics that vary according to their amount of 
detail and number of colors.

Low quality image traces photos that lack fine detail (or that contain fine 
detail that you want to ignore).

High quality image traces high-quality, highly detailed photos.

The Smoothing and Detail sliders at the top of the Settings tab are 
automatically set. The preview window displays a split-screen preview 
of the Before and After results. 

In addition to the conversion process, you can also trace a vector image. 
Using PowerTRACE is another way to take a raster or bitmap image and 
convert it into a vector graphic. This utility has three tools:

Using PowerTRACE
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By default, PowerTRACE places the traced objects as a group directly 
on top of your original bitmap. Make sure to check the Delete Original 
Image box in order to remove it. PowerTRACE automatically detects and 
eliminates the surrounding background color if Remove Background is 
checked. To remove other colors from the bitmap, enable Specify Color.
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To further edit or remove colors in your bitmap, click the Colors tab to 
view the colors detected in the traced image. Hold down CTRL, and 
click on each of the colors you would like to edit. Selected colors will 
appear hatched on your previewed image, as shown below. Click Merge 
to combine these colors into a single color. With the single color still 
selected, click Edit to open the Select Color dialog box to change or 
manipulate that selected color.
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Once you are satisfied with your image, click “OK” to return to the 
canvas. To remove individual components of your bitmap, ungroup the 
image by going to Arrange > Ungroup or by hitting CTRL+U. You can 
now select, delete, and edit individual colors. Regroup your bitmap with 
CTRL+G when finished to move it more easily.
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Laser Cutting a Vector Image

Opening a new file: Set your Document to landscape orientation 
with a width of 48in and height of  24in. This will mirror the bed of the 
laser cutter, and where you place your image within that rectangle will 
translate to that placement on the bed. Make sure that the primary 
color mode is set to RGB. To ensure correct color settings, go to Tools 
> Color Management > Default Settings, change “North America 
General Purpose” to “Simulate Color Management Off”
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Setting document defaults: Once you have set the correct dimensions 
and color settings for your document, go to Tools > Save Settings as 
Default to keep the settings for all future documents.
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Ensure all lines intended for cutting are RGB red and hairline width. 
Lines and shapes intended for engraving should be black. You can do 
this by going to Edit  > Object Properties. If converting an image to a 
bitmap, be sure to select Grayscale (8-bit) when converting, so your 
image will correctly engrave.  All fills will render as engravings on your 
material regardless of color settings. Your drawing should fit within the 
actual dimensions of your material.
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Open your file in CorelDRAW. Your file must be in vector format (.ai,.
eps,.svg,.dxf,.dwg) and should reflect the outlines of what you want to 
cut. Fills will not register in the CutStudio software. You should be able 
to execute the Roland Plug-In to transfer your outlines to the printer 
driver. Locate the Roland Plug-In execute button on your tool bar. If 
you do not see the “R” button, go to the Troubleshooting page for more 
information.

You should now see the Roland Cut Studio software load with your im-
age. If clicking the plug-in does not direct you to the Roland Cut Studio 
page, you may need to open up the application first, then click the plug-
in button. You can find the Roland Cut Studio by clicking the windows 
button, and searching under all apps.

Vinyl Cutting a Vector Image

You can check your scale by going to Object>Properties>Adjust Size.
When you are ready to cut, click File>Cutting and choose Roland GX-24 
as your printer.
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If you feel uncomfortable or unsure, reach out to a staff 
member for help!

For CorelDRAW:

I imported my file in from Illustrator and the image is not correct: 
Save your file as an CS4 or older illustrator file. CorelDRAW does not 
correctly interpret newer Illustrator files such as CC or CS6.

I cannot select certain components of my image: Go to Arrange > 
Order and move the front object to the back of layer or back of page. 
You can also try ungrouping your image.

For Vinyl Cutting:

The export window doesn’t show my image: The CutStudio Software 
relies on vectors and outlines of images/text. Try converting your image 
to a bitmap and then using the PowerTRACE tool.

I cannot find the Cut Studio Button on my Tool Bar: Go to Tools > 
Customization and click through the Commands dropdown menu until  
you find Macros. You should now see “ExecuteCutStudio.CutStudio as 
one of the options. Click and drag the item list outside of the dialogue 
box and into your workspace. You can then drag the button onto your 
tool bar.

Troubleshooting
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For Laser Cutting:

My image does not show up on the laser cutter driver when I 
export from CorelDRAW: Make sure that your outlines are all the 
correct color and width. You can also check that you are only printing 
one page, or the current page.

Other images appear in the print dialogue when I submit the print 
to the laser cutter: If you converted the image to a bitmap, make sure 
Delete Original Image was checked. If you imported an image in from 
Illustrator, make sure you have no hidden layers. Objects on hidden 
layers will not show up in CorelDRAW, but will register in the laser 
cutter print dialogue.
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COMMAND SHORTCUT
ZOOM Z, SHIFT+Z TO ZOOM OUT
IMPORT CTRL+I
PRINT CTRL+P
UNDO CTRL+Z
REDO CTRL+SHIFT+Z
DELETE DELETE
OBJECT PROPERTIES ALT+ENTER
ORDER>TO FRONT OF PAGE CTRL+HOME
ORDER>TO BACK OF PAGE CTRL+END
GROUP CTRL+G
UNGROUP CTRL+U
CONVERT TO CURVES CTRL+Q
ADJUST BRIGHTNESS/CONTRAST CTRL+B
PAN TOOL H
SELECT ALL CTRL+A
RECTANGLE F6
ELLIPSE F7, (HOLD CTRL WHEN PLACING FOR CIRCLE)
TEXT F8
ERASER X

Note: Custom shortcuts can be added by going to Tools > 
Customization > Commands

Keyboard Shortcuts
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Bitmap: an image composed of grids of pixels or dots.

CMYK: A color mode made up of cyan (C), magenta (M), yellow (Y), and black (K). CMYK 
printing produces true blacks and a wide tonal range. In the CMYK color mode, color val-
ues are expressed as percentages; therefore, a value of 100 for an ink means that the ink is 
applied at full saturation.

Color mode: A system that defines the number and kind of colors that make up an image. 
Black-and-white, grayscale, RGB, CMYK, and paletted are examples of color modes.

Exposure: A photographic term referring to the amount of light used to create an image. If 
not enough light is permitted to interact with the sensor (in a digital camera) or film (in a tra-
ditional camera), the image appears too dark (underexposed). If too much light is permitted 
to interact with the sensor or film, the image appears too light (overexposed).

DPI: Dots Per Inch. DPI is used to measure the resolution of an image both on screen and in 
print. The DPI measures how many dots fit into a linear inch. The higher the DPI, the more 
detail can be shown in an image.

Grayscale: A color mode that displays images by using 256 shades of gray. Each color is 
defined as a value between 0 and 255, where 0 is darkest (black) and 255 is lightest (white). 

Highlight, shadow, and midtone: Terms used to describe the brightness of pixels in a bit-
map image. Brightness values range from 0 (dark) to 255 (light). Pixels in the first third of the 
range are considered shadows, pixels in the middle third of the range are considered mid-
tones, and pixels in the last third of the range are considered highlights. You can lighten or 
darken specific areas in images by adjusting the highlights, shadows, or midtones. A histo-
gram is an excellent tool for viewing and evaluating the highlights, shadows, and midtones 
of images.

HSB (hue, saturation, brightness): A color model that defines three components: hue, 
saturation, and brightness. Hue determines color (yellow, orange, red, and so on); brightness 
determines perceived intensity (lighter or darker color); and saturation determines color 
depth (from dull to intense).

Glossary
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Image resolution: The number of pixels per inch in a bitmap measured in ppi (pixels per 
inch) or dpi (dots per inch). Low resolutions can result in a grainy appearance of the bitmap; 
high resolutions can produce smoother images but result in larger file sizes.

Intensity: Intensity is a measure of the brightness of the light pixels in a bitmap compared 
with the darker midtones and dark pixels. An increase in intensity increases the vividness of 
whites while maintaining true darks.

Layer: A transparent plane on which you can place objects in a drawing.

Opacity: The quality of an object that makes it difficult to see through. If an object is 100 
percent opaque, you cannot see through it. Opacity levels under 100 percent increase the 
transparency of objects.

Path: The basic component from which objects are constructed. A path can be open (for ex-
ample, a line) or closed (for example, a circle), and it can be made up of a single line or curve 
segment or many joined segments.

Rasterized image: An image that has been rendered into pixels. When you convert vector 
graphic files to bitmap files, you create rasterized images.

Resolution: The amount of detail that an image file contains, or that an input, output, or 
display device is capable of producing. Resolution is measured in dpi (dots per inch) or ppi 
(pixels per inch). Low resolutions can result in a grainy appearance; high resolutions can 
produce higher quality images but result in larger file sizes.

RGB: A color mode in which the three colors of light (red, green, and blue) are combined 
in varying intensities to produce all other colors. A value between 0 and 255 is assigned to 
each channel of red, green, and blue. Monitors, scanners, and the human eye use RGB to 
produce or detect color.

Vector graphic: An image generated from mathematical descriptions that determine the 
position, length, and direction in which lines are drawn. Vector graphics are created as col-
lections of lines rather than as patterns of individual dots or pixels.








